¿Puedo usar 480interactive si tengo InDesign CS5? | 480interactive

¿Puedo usar 480interactive si tengo InDesign CS5?

Sí. Nuestra herramienta es compatible con CS5 o superior.